Sie sind nicht angemeldet.

Der "Resident Evil: Operation Raccoon City - Uncutpatch v1.2" Thread aus dem Resident Evil Forum.

Resident Evil Uncut Patch: Download | Resident Evil Nude Patch: Download | Resident Evil Deutsch Patch: Download

 

Download [Resident Evil: Operation Raccoon City - Uncutpatch v1.2 direkt im Downloadbereich herunterladen]

Aktuelle Ankündigung:

Lieber Besucher, herzlich willkommen bei: Online-Games-Shop | Uncut Games | Uncut Patches. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 816

Level: 54

Erfahrungspunkte: 20 788 958

Nächstes Level: 22 308 442

 

Danksagungen: 2583

  • Nachricht senden

1

Montag, 10. Juni 2013, 10:31

Resident Evil: Operation Raccoon City - Uncutpatch v1.2



Mit diesem Patch wird Resident Evil: Operation Raccoon City wieder komplett uncut.
Splattereffekte sind wieder komplett enthalten und die Blutdarstellung ist wie im Original.
Dekoleichen liegen auch wieder herum.

Nach installation des Uncutpatches verlangt Windows Live eine Aktualisierung.
Führt diese aus und danach läuft euer Spiel komplett uncut.

Funktioniert mit der Retail sowie mit der Steam Version.

Hinweis: nach dem Steam seine Version aktualisiert hat funktioniert der patch nur noch mit der Retail Version 1.2.1083.132


Resident Evil: Operation Raccoon City - Uncutpatch v1.2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Berserkr« (9. Dezember 2015, 13:50)


NeonVin

Anfänger

Beiträge: 15

Wohnort: Dresden

Level: 21

Erfahrungspunkte: 35 180

Nächstes Level: 38 246

 

Danksagungen: 7

  • Nachricht senden
530

2

Sonntag, 13. Oktober 2013, 17:49

Danke erstmal für das Uploaden des Patches. Ich hab den Patch installiert und die Schritte befolgt und jetzt ist das Game auf englisch eingestellt. Kann man das auch wieder auf Deutsch machen. Oder muss das so sein wegen "Uncut" undso.


MFG
NeonVin

Es haben sich bereits 4 registrierte Benutzer und 1 Gast bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

deplace (08.08.2014), Deacon82 (02.01.2015), ShadowX042 (01.02.2017), PinJ (17.06.2017)

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 816

Level: 54

Erfahrungspunkte: 20 788 958

Nächstes Level: 22 308 442

 

Danksagungen: 2583

  • Nachricht senden

3

Sonntag, 13. Oktober 2013, 18:03

ich hatte das spiel damals in deutsch, bzw deutschen untertiteln.
sind die bei dir nicht vorhanden ?

versuch mal unter optionen dein spiel bei audio auf ne andere sprache umzustellen, das sollte gehen denke ich.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Notoriousxx (18.08.2014)

NeonVin

Anfänger

Beiträge: 15

Wohnort: Dresden

Level: 21

Erfahrungspunkte: 35 180

Nächstes Level: 38 246

 

Danksagungen: 7

  • Nachricht senden
530

4

Sonntag, 13. Oktober 2013, 18:23

Sorry ich muss mich korigieren. Das Audio ist deutsch. Aber der gesamte Text, sowie Menü, Optionen, Untertitel, Texte im Game (Missionziele etc.) alles auf Englisch. Im Menü und bei Steam ist Deutsch eingestellt. Soll ich es vllt mal mit einem Sprachpatch probieren der die Texte patcht?


MFG
NeonVin

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 816

Level: 54

Erfahrungspunkte: 20 788 958

Nächstes Level: 22 308 442

 

Danksagungen: 2583

  • Nachricht senden

5

Montag, 14. Oktober 2013, 07:44

das kannst du probieren.
darauf habe ich nie geachtet, weil meine version uncut in deutsch war audio sowie texte.
warum das bei dir jetzt anderst ist kann ich nicht nachvollziehen.

der patch war eigentlich für die dvd version gemacht, funktionierte aber auch mit der steam version.
startest du das spiel über steam oder direkt über die exe ?

ich würde dir empfehelen das spiel direkt über die exe zu starten.
mach steam aus, installier den patch nochmal neu und starte dann das spiel direkt über die exe.
vielleicht hilft das

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Geili (14.10.2013), NeonVin (14.10.2013)

NeonVin

Anfänger

Beiträge: 15

Wohnort: Dresden

Level: 21

Erfahrungspunkte: 35 180

Nächstes Level: 38 246

 

Danksagungen: 7

  • Nachricht senden
530

6

Montag, 14. Oktober 2013, 16:01

Ich hab das probiert mit Patch neu installieren und Starten mit der .exe aber hat nicht geholfen. Texte sind immernoch auf Englisch. Ich werde erstmal die Dateien wieder mit Steam herstellen und probiere es dann mit deiner Methode erneut. Danke erstmal für die Hilfe.


MFG
NeonVin

NeonVin

Anfänger

Beiträge: 15

Wohnort: Dresden

Level: 21

Erfahrungspunkte: 35 180

Nächstes Level: 38 246

 

Danksagungen: 7

  • Nachricht senden
530

7

Dienstag, 15. Oktober 2013, 18:01

Hat leider auch nicht funktioniert. Ich werde es mal in den nächsten Tagen mit dem Sprachpatch probieren.

Achja und bei der Steam-Version gibt es ja noch diese Spec-Ops-Missionen. Durch den Patch sind die dann nicht mehr vorhanden.


MFG
NeonVin

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 816

Level: 54

Erfahrungspunkte: 20 788 958

Nächstes Level: 22 308 442

 

Danksagungen: 2583

  • Nachricht senden

8

Dienstag, 15. Oktober 2013, 20:52

kann sein, dass dieser DLC nicht vorhanden war als ich den patch gemacht habe, oder das nur bei steam gibt.

wie gesgat, der patch wurde ursprünglich für die retail version gemacht.
ich konnte das mit steam nicht testen.

Es hat sich bereits 1 Gast bedankt.

NeonVin

Anfänger

Beiträge: 15

Wohnort: Dresden

Level: 21

Erfahrungspunkte: 35 180

Nächstes Level: 38 246

 

Danksagungen: 7

  • Nachricht senden
530

9

Freitag, 14. Februar 2014, 22:45

Sry das ich mich erst so spät melde, ich dachte da würde nichts mehr gehen. Jedoch hab ich es jetzt behoben. Also alle die die Steam Version haben und sich der Text in Englisch umwandelt, müssen die Registry öffnen und in den Pfad HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Capcom\rerc gehen und dort eine neue Zeichenfolge erstellen, diese locale benennen und den Wert auf 1031 stellen und dann sollten die Texte wieder auf Deutsch sein. :)


MFG
NeonVin

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Berserkr (15.02.2014)

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 816

Level: 54

Erfahrungspunkte: 20 788 958

Nächstes Level: 22 308 442

 

Danksagungen: 2583

  • Nachricht senden

10

Samstag, 15. Februar 2014, 07:31

danke,

werde das beim patch erst mal mit eintragen, vielleicht mach ich ne reg-Datei draus, die man nur doppelklicken muss.

wenn ich genug zeit habe kann man das auch in den installer integrieren, aber dazu fehlt mir momentan die zeit.

NeonVin

Anfänger

Beiträge: 15

Wohnort: Dresden

Level: 21

Erfahrungspunkte: 35 180

Nächstes Level: 38 246

 

Danksagungen: 7

  • Nachricht senden
530

11

Samstag, 15. Februar 2014, 10:41

Soll ich dir die reg-Datei geben?


MFG
NeonVin

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 816

Level: 54

Erfahrungspunkte: 20 788 958

Nächstes Level: 22 308 442

 

Danksagungen: 2583

  • Nachricht senden

12

Sonntag, 16. Februar 2014, 11:10

kannst du gerne tun, dann würd ich die mit anhängen.
die info von dir hab ich auf jeden fall schon mal eingetragen.

NeonVin

Anfänger

Beiträge: 15

Wohnort: Dresden

Level: 21

Erfahrungspunkte: 35 180

Nächstes Level: 38 246

 

Danksagungen: 7

  • Nachricht senden
530

13

Sonntag, 16. Februar 2014, 17:17

Ok werde sie mit anhängen.

Lol muss ich mir mal ansehen :P
»NeonVin« hat folgende Datei angehängt:


MFG
NeonVin

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Berserkr (17.02.2014)

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 816

Level: 54

Erfahrungspunkte: 20 788 958

Nächstes Level: 22 308 442

 

Danksagungen: 2583

  • Nachricht senden

14

Montag, 17. Februar 2014, 07:57

hab die Datei mit angehängt.
jetzt kann erst mal jeder selbst entscheiden, ob er es in englisch haben will oder in deutsch von hand abändert oder mit der reg datei

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeonVin (17.02.2014)

NeonVin

Anfänger

Beiträge: 15

Wohnort: Dresden

Level: 21

Erfahrungspunkte: 35 180

Nächstes Level: 38 246

 

Danksagungen: 7

  • Nachricht senden
530

15

Montag, 17. Februar 2014, 16:12

klingt gut ;)

wir sind dann jetzt hier fertig^^


MFG
NeonVin

Notoriousxx

Anfänger

Beiträge: 9

Level: 18

Erfahrungspunkte: 14 583

Nächstes Level: 17 484

 

  • Nachricht senden
330

16

Montag, 18. August 2014, 20:22

Hey, ich habe den Patch installiert, einfach auf den Pfad wo Steam das Game gezogen hat, leider geht nun garnichts mehr, das Spiel kann nichtmehr gestartet werden. Jetzt wollte ich einfach die Patch dateien löschen und durch Steam dann per überprüfung Reparieren lassen. Gesagt getan jedoch geht immernoch nichts, dann habe ich das komplette Spiel in Steam entfernt und Deinstalliert und wieder neu Gezogen und muss nun feststellen das leider immernoch nichts funktioniert. Es startet nichtmehr, über Steam kommt keine Fehlermeldung sondern einfach nichts, und wenn ichs ausm Explorer starte per .exe kommt "Program funktioniert nicht mehr"

Bitte um Lösungsvorschlag Danke</iframe></iframe>

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 816

Level: 54

Erfahrungspunkte: 20 788 958

Nächstes Level: 22 308 442

 

Danksagungen: 2583

  • Nachricht senden

17

Dienstag, 19. August 2014, 07:22

hast du das spiel nach dem uncutpatchen über steam gestartet ?

wenn du alles gelöscht hast und steam neu laden lässt sollten die dateien wieder original sein.
ansonsten hätte ich dir auch empfolen mal alle dateien verifizieren zu lassen, oder man kann vielleicht irgendwie anderst alle dateien in den originalzustand versetzten.

der ucnutpatch von mir verändert an steam ja nichts sondern kopiert nur in die fertige installation die ucnut dateien.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Notoriousxx (19.08.2014)

Notoriousxx

Anfänger

Beiträge: 9

Level: 18

Erfahrungspunkte: 14 583

Nächstes Level: 17 484

 

  • Nachricht senden
330

18

Dienstag, 19. August 2014, 10:25

Ja habe das Spiel nach dem patchen über Steam gestartet, da startete es einfach nichtmehr. Habe mir dann überlegt über die direkte .exe im Verzeichnis zu starten und leider auch nichts aber diesmal kam wenigstens eine Fehlermeldung das eben das Spiel nicht mehr funktioniert. Habe dann wie gesagt im Zielverzeichnis alle dateien die auch durch den Patch geändert werden direkt gelöscht und bei Steam auf Repair gedrückt um die glaub 13 Dateien so neu zu Laden, jedoch half auch dies nichts so dacht ich mir das vlt. eine Unsichtbare Datei oder sonstiges in einer Reg von selbst durch die Patch.exe geändert wird, wenn dem jedoch nicht so ist muss ich mich wohl selbst um eine Lösung kümmern. Das mit den Dateien im Original dacht ich mir ja auch gleich als erstest darum war ich so verwundert das dies leider nicht half.

Komplette Löschung habe ich auch bereits gemacht und die 6GB neu gezogen, leider alf dies auch nichts, vorher hat es funktioniert hab ca. 2 Spielstunden drauf. Auch am selben tag hab mir das Game ja erst vorgestern geholt.

Aber ich find da sicher ne Lösung. Hoff ich ^^

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 816

Level: 54

Erfahrungspunkte: 20 788 958

Nächstes Level: 22 308 442

 

Danksagungen: 2583

  • Nachricht senden

19

Dienstag, 19. August 2014, 15:43

manchmal muckt das spiel bei einigen rum, aber wenn man es mehrmals versucht geht es irgendwann.
ein user hatte das problem auch mal, hat sich aber dann irgendwann beim nächsten start einfach in luft aufgelöst, der ucp war installiert und dann gings.

aber bitte direkt über die exe starten und nicht über steam.

Deacon82

Anfänger

Beiträge: 9

Level: 18

Erfahrungspunkte: 13 350

Nächstes Level: 17 484

 

  • Nachricht senden
410

20

Freitag, 2. Januar 2015, 08:33

Ich hätte da noch eine Frage: Funktioniert der Uncutpatch auch mit allen DLCs?
RKK4LIFE

Thema bewerten