Sie sind nicht angemeldet.

Der "Zombie Army Trilogy - Uncutpatch" Thread aus dem Sniper Elite Forum.

Sniper Elite Uncut Patch: Download | Sniper Elite Nude Patch: Download | Sniper Elite Deutsch Patch: Download

 

Download [Zombie Army Trilogy - Uncutpatch direkt im Downloadbereich herunterladen]

Aktuelle Ankündigung:

Lieber Besucher, herzlich willkommen bei: Online-Games-Shop | Uncut Games | Uncut Patches. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kroesus

Anfänger

Beiträge: 7

Level: 19

Erfahrungspunkte: 19 154

Nächstes Level: 22 851

 

Danksagungen: 4

  • Nachricht senden
370

21

Mittwoch, 2. Dezember 2015, 13:00

Nein. Patch 1.6 und anschließend Patch 1.8 einfach in ein und dasselbe Verzeichnis entpacken, dadurch werden die alten unnötigen 1.6er Patch-Dateien Überschrieben.
Durch ausführen der 1.8 exe sollte der Patch daraufhin fehlerfrei installiert werden können.
Ok danke! So funktionierts.

Beiträge: 2

Level: 12

Erfahrungspunkte: 2 777

Nächstes Level: 2 912

 

  • Nachricht senden
460

22

Samstag, 26. Dezember 2015, 19:28

Hallo,

ich wollte jetzt auch mal das Spiel im Original zocken aber ich bekomm den Patch nicht installiert... ;(

Ich hab die Version 1.6 entpackt, dann die 1.8 in das selbe Verzeichnis. Nun habe ich einen Ordner mit dem uncut-patch im Zombie Army Trilogie Verzeichnis. Welche .exe muss ich nun starten und stimmt das mit meinem Verzeichnis? Irgendwie passiert da einfach nichts und im Task-Manager läuft dann ein Prozess.

Danke für die Hilfe, ich bin wohl ein ziemlicher N00b

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 891

Level: 55

Erfahrungspunkte: 22 468 184

Nächstes Level: 26 073 450

 

Danksagungen: 2622

  • Nachricht senden

23

Montag, 28. Dezember 2015, 07:34

am besten nimmst du die exe, die deiner version entspricht.
da der alte patch sich nicht mehr installieren lässt...
also musst du ZAT.v1.8.20.01.UCP.exe nehmen.

das verzeichnis ist momentan egal, weil der patch muss ja noch installiert werden. wichtig ist, dass alle dateien des uncutpatches in einem ordner zusammen sind.

den ordner kannst du auch wo anderst liegen haben, er muss nicht im spielverzeichnis liegen.
nachdem das spiel gepatcht wurde kannst du den ordner dann auch wieder löschen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

leech (30.01.2016)

Beiträge: 2

Level: 12

Erfahrungspunkte: 2 777

Nächstes Level: 2 912

 

  • Nachricht senden
460

24

Montag, 28. Dezember 2015, 08:30

Ne, da passiert bei mir gar nichts. Brauch ich da noch eine Programmbibliothek?

Sobald ich die .exe anklicke starten zwar Prozesse im Taskmanager aber passieren tut, selbst nach langem Warten; nix.

Beiträge: 7

Level: 16

Erfahrungspunkte: 9 407

Nächstes Level: 10 000

 

  • Nachricht senden
300

25

Freitag, 15. Januar 2016, 21:30

Vielen dank für diesen supercoolen uncut patch zu diesem supercoolen Spiel

Syr00x

Anfänger

Beiträge: 8

Level: 17

Erfahrungspunkte: 10 648

Nächstes Level: 13 278

 

Danksagungen: 1

  • Nachricht senden
650

26

Donnerstag, 28. Januar 2016, 17:52

Sehr genial endlich nen Uncutpatch ^^

LordTherion

Anfänger

Beiträge: 10

Level: 17

Erfahrungspunkte: 13 097

Nächstes Level: 13 278

 

  • Nachricht senden
220

27

Freitag, 19. Februar 2016, 00:09

Also verstehe ich das jetzt richtig, es reicht, den aktuellen, 1.8+ Patch zu ziehen und den 1.6er braucht man entgegen der alten? Beschreibung nicht?

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 891

Level: 55

Erfahrungspunkte: 22 468 184

Nächstes Level: 26 073 450

 

Danksagungen: 2622

  • Nachricht senden

28

Freitag, 19. Februar 2016, 12:12

falsch

du musst dir den grossen 1.6er patch laden und dann den 1.8er und dann einige dateien aus dem 1.6er durch die neuen aus 1.8 ersetzen dann kannst du den ucnutpatch installieren.

gamer96

Anfänger

Beiträge: 2

Level: 12

Erfahrungspunkte: 2 463

Nächstes Level: 2 912

 

  • Nachricht senden
200

29

Samstag, 7. Mai 2016, 13:01

danke für die Erklärung :)

HiDd3x

Gamer

Beiträge: 297

Wohnort: Königswartha

Level: 35

Erfahrungspunkte: 763 630

Nächstes Level: 824 290

 

Danksagungen: 9

  • Nachricht senden

30

Samstag, 7. Mai 2016, 15:47

Kann ja den uncutPATCH JA NICHT DOWNLOADEN weil bei http://dload.me/ kein acc erstellen kann um Premium so holen xD



Wenn ich bei der Arbeit mit Computern eins gelernt habe, dann das ich einem Computer nur soweit traue, wie ich ihn werfen kann.
Bedanken tut nicht weh!

PoooMukkel

Erleuchteter

Beiträge: 2 615

Level: 48

Erfahrungspunkte: 7 618 278

Nächstes Level: 8 476 240

 

Danksagungen: 1353

  • Nachricht senden

31

Montag, 9. Mai 2016, 11:14

Aber dort kannst du doch auch ohne Premium Account laden...?

Systemfehler

Anfänger

Beiträge: 7

Level: 16

Erfahrungspunkte: 8 604

Nächstes Level: 10 000

 

  • Nachricht senden
290

32

Montag, 9. Mai 2016, 14:25

Aber dort kannst du doch auch ohne Premium Account laden...?
mit 65kb/s, irgendwie schon erbärmlich^^, aber was am meisten ankotzt ist, ich habe jetzt 2 accounts dort erstellt und weder auf der einen, noch auf der anderen E-mail Adresse eine Mail von denen bekommen... (Hätte ja sein können das ich bei der einen E-mail Adresse einen Tippfehler hatte)

Habe leider ein Problem mit dem Patch. Bei mir lädt der nun nach der Kampagne bzw. Horde nicht mehr in die Statistik Anzeige, sondern ich habe einen schwarzen Bildschirm. Hatte jemand diesen Bug schonmal und weiß wie man diesen behebt?

Nach Neuinstallation ist der Fehler nicht erneut aufgetreten.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Systemfehler« (12. Mai 2016, 12:53)


Lucreziax

Anfänger

Beiträge: 16

Level: 19

Erfahrungspunkte: 19 258

Nächstes Level: 22 851

 

Danksagungen: 1

  • Nachricht senden
430

33

Samstag, 4. Juni 2016, 02:39

Geil

Geil Geil kann ich nur dazu sagen. Dankeschön :)

Criibyy

Anfänger

Beiträge: 8

Wohnort: Berlin

Beruf: Genuss

Level: 16

Erfahrungspunkte: 9 429

Nächstes Level: 10 000

 

  • Nachricht senden
290

34

Mittwoch, 29. Juni 2016, 02:21

TOP, danke für den patch

Pirie

Spender

Beiträge: 4

Level: 14

Erfahrungspunkte: 4 708

Nächstes Level: 5 517

 

  • Nachricht senden
440

35

Donnerstag, 7. Juli 2016, 00:25

Also ich habe alle Dateien in einen Ordner (mit Unterordnern) verfrachtet und starte den 1.8 Patcher. Kurz bevor der fertig ist, also mit der Installation bekomme ich einen Error. Ich habe keine Ahnung wieso. Kann mir da vielleicht einer weiterhelfen? Schon mal Danke im Voraus.

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 891

Level: 55

Erfahrungspunkte: 22 468 184

Nächstes Level: 26 073 450

 

Danksagungen: 2622

  • Nachricht senden

36

Donnerstag, 7. Juli 2016, 06:50

was für eine Fehlermeldung bekommst du denn ?
ohne infos ist es schwierig eine lösung zu finden.

Pirie

Spender

Beiträge: 4

Level: 14

Erfahrungspunkte: 4 708

Nächstes Level: 5 517

 

  • Nachricht senden
440

37

Donnerstag, 7. Juli 2016, 13:32

was für eine Fehlermeldung bekommst du denn ?
ohne infos ist es schwierig eine lösung zu finden.
Also ich weiß nicht ob das hier reicht, hab sonst auch noch die komplette Log-Datei gespeichert:

Some error was ocurred while appling patch-data to: E:\Program Files (x86)\Steam\SteamApps\common\Zombie Army Trilogy\misc\common.asr
Total processed files: 81
[Ending patching session]
[Copying session start]
[Copying session end]
Errors ocurred during patching!
Rollback started!

Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 891

Level: 55

Erfahrungspunkte: 22 468 184

Nächstes Level: 26 073 450

 

Danksagungen: 2622

  • Nachricht senden

38

Donnerstag, 7. Juli 2016, 15:14

hast du auch die dateien vom 1.6er patch geladen ?

Pirie

Spender

Beiträge: 4

Level: 14

Erfahrungspunkte: 4 708

Nächstes Level: 5 517

 

  • Nachricht senden
440

39

Donnerstag, 7. Juli 2016, 15:20

was meinst du mir geladen? habe die in einem Ordner, wenn ich probiert habe die 1.6er zu starten steht da MD5 Hash is not from the original file, please check your game version.
EDIT: Das Spiel neu installieren hat auch nichts gebracht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pirie« (7. Juli 2016, 16:40)


Berserkr

Bloodpatcher

  • »Berserkr« ist der Autor dieses Themas

Beiträge: 5 891

Level: 55

Erfahrungspunkte: 22 468 184

Nächstes Level: 26 073 450

 

Danksagungen: 2622

  • Nachricht senden

40

Freitag, 8. Juli 2016, 06:49

du musst den grossen patch mit über 3GB laden in der version 1.6 und das irgendwo in einen ordner entpacken.
dann musst du noch das update auf version 1.8 laden und die dateien auch in den ordner entpacken.
dann den patch ausführen mit der 1.8er patch exe und dort dann den installationspfad von deinem spiel angeben

Ähnliche Themen

Thema bewerten